Passer au contenu principal
eLearner.app
Module 10 · Leçon 2 sur 335/54 dans le cours~15 min
Leçons du module (2/3)

CAA et DANE

CAA et DANE

Spécifications : CAA, RFC 8659, DANE TLSA, RFC 6698 et guide opérationnel DANE, RFC 7671.

Les enregistrements CAA permettent à un domaine d’indiquer quelles autorités de certification peuvent émettre ses certificats. C’est un signal de politique vérifié par les AC ; il ne remplace ni la sécurité des comptes ni la surveillance des certificats.

DANE utilise TLSA pour associer un service à des informations de certificat ou de clé, avec DNSSEC pour authentifier les données DNS. Sans chaîne DNSSEC valide, le client ne peut pas considérer TLSA comme authentifié. TXT, CAA et TLSA ont des formats et significations différents.

Vérifiez votre compréhension

Choisissez la meilleure réponse. Ce quiz fonctionne localement et n’envoie aucune requête DNS réelle.

Quiz#dns.m10.l2.e1

De quelle propriété dépend l’authentification DANE par TLSA ?

Options de réponse