Chuyển đến nội dung chính
Mô-đun 10 · Bài học 2 trong tổng số 335/54 trong khóa học~15 min
Bài học theo mô-đun (2/3)

CAA and DANE

CAA và DANE

Thông số kỹ thuật: CAA, RFC 8659, DANE TLSA, RFC 6698 và Hướng dẫn vận hành DANE, RFC 7671.

Bản ghi CAA cho phép miền nêu rõ cơ quan cấp chứng chỉ nào được phép cấp chứng chỉ cho miền đó. Chúng là tín hiệu chính sách mà cơ quan cấp chứng chỉ kiểm tra; chúng không thay thế việc giám sát bảo mật tài khoản hoặc chứng chỉ.

DANE sử dụng bản ghi TLSA để liên kết dịch vụ với chứng chỉ hoặc thông tin khóa, trong đó DNSSEC cung cấp dữ liệu DNS được xác thực mà sự liên kết phụ thuộc vào. Nếu không có chuỗi DNSSEC hợp lệ, máy khách không thể dựa vào bản ghi TLSA như đã được xác thực. TXT, CAA và TLSA có định dạng và ý nghĩa khác nhau; diễn giải từng cái trong ngữ cảnh của giao thức sử dụng nó.

Kiểm tra sự hiểu biết của bạn

Chọn câu trả lời tốt nhất. Bài kiểm tra này chạy cục bộ và không gửi truy vấn DNS đến các miền thực.

Quiz#dns.m10.l2.e1

Xác thực DANE thông qua TLSA phụ thuộc vào điều gì?

Tùy chọn trả lời