モジュール 10 · レッスン 2 / 3コース内の 35/54~15 min
モジュールのレッスン (2/3)
CAA and DANE
CAAとデーン
仕様: CAA、RFC 8659、DANE TLSA、RFC 6698、および DANE 運用ガイダンス、RFC 7671。
CAA レコードにより、ドメインはどの認証局が証明書の発行を許可されているかを示すことができます。これらは、認証局がチェックするポリシー信号です。これらはアカウントのセキュリティや証明書の監視に代わるものではありません。
DANE は、TLSA レコードを使用してサービスを証明書またはキー情報に関連付けます。DNSSEC は、関連付けが依存する認証済み DNS データを提供します。有効な DNSSEC チェーンがないと、クライアントは認証された TLSA レコードに依存できません。 TXT、CAA、TLSA には異なる形式と意味があります。それぞれを、それを使用するプロトコルのコンテキストで解釈します。
理解度を確認してください
最良の答えを選択してください。このクイズはローカルで実行され、実際のドメインに DNS クエリは送信されません。
TLSA を介した DANE 認証は何に依存しますか?