דילוג לתוכן המרכזי
מודול 10 · שיעור 2 מתוך 335/54 בקורס~15 min
שיעורי מודול (2/3)

CAA and DANE

CAA ו-DANE

מפרטים: CAA, RFC 8659, DANE TLSA, RFC 6698, ו-DANE מבצעי, RFC 7671.

רשומות CAA מאפשרות לתחום לציין אילו רשויות אישורים מורשות להנפיק עבורו אישורים. הם אות מדיניות שרשויות האישורים בודקות; הם אינם מחליפים את אבטחת החשבון או ניטור האישורים.

DANE משתמש ברשומות TLSA כדי לשייך שירות למידע על אישור או מפתח, כאשר DNSSEC מספק את נתוני ה-DNS המאומתים שבהם תלוי השיוך. ללא שרשרת DNSSEC חוקית, לקוח לא יכול להסתמך על רשומת ה-TLSA כמאומתת. ל-TXT, CAA ו-TLSA יש פורמטים ומשמעויות שונות; לפרש כל אחד בהקשר של הפרוטוקול שמשתמש בו.

בדוק את ההבנה שלך

בחר את התשובה הטובה ביותר. חידון זה פועל באופן מקומי ואינו שולח שאילתות DNS לדומיינים אמיתיים.

Quiz#dns.m10.l2.e1

במה תלוי אימות DANE באמצעות TLSA?

אפשרויות תשובה