跳转到主要内容
模块 11 · 第 2 课(共 3)课程中的38/54~16 min
模块课程(2/3)

AXFR, IXFR, and TSIG

AXFR、IXFR 和 TSIG

AXFR 传输完整区域。当服务器具有所需的历史记录时,IXFR 只能传输自已知序列以来的更改。这些机制让授权的二级机构保持其副本最新;它们不适合作为内部区域数据的公共下载。

使用网络控制和服务器配置限制向已知辅助服务器的传输。 TSIG 为 DNS 消息(例如传输)添加了共享密钥身份验证机制。保护机密,小心轮换,并监控失败或意外的传输请求。隐藏主节点的名称并不是一种访问控制措施。

参考文献: RFC 5936 — AXFR · RFC 1995 — IXFR · RFC 8945 — TSIG

检查你的理解情况

选择最佳答案。这些示例使用训练名称,并且不发送真正的 DNS 查询。

Quiz#dns.m11.l2.e1

哪种组合最能描述安全区域传输?

答案选项