メインコンテンツにスキップ
モジュール 10 · レッスン 1 / 3コース内の 34/54~15 min
モジュールのレッスン (1/3)

SPF, DKIM, and DMARC

SPF、DKIM、DMARC

仕様: SPF、RFC 7208、DKIM、RFC 6376、および DMARC、RFC 9989。 RFC 9989 は最新の DMARC 仕様であり、RFC 7489 は廃止されます。

これらの電子メール メカニズムは DNS レコード (多くの場合 TXT) を使用しますが、それぞれに異なる役割があります。 SPF は、どのシステムがドメインにメールを送信できるかを記述します。 DKIM を使用すると、受信者は DNS で公開された公開キーを使用してメッセージの署名を検証できます。 DMARC は、調整ルールとドメイン ポリシーを使用して、処理とレポートをガイドします。 DNS レコードだけでは、メッセージが信頼できるかどうかは保証されません。

構文、調整、ポリシー、レポートを一緒に確認します。適用を慎重に展開し、正当な送信者を監視し、同じ名前に対して競合する複数の SPF レコードを公開しないようにします。

理解度を確認してください

最良の答えを選択してください。このクイズはローカルで実行され、実際のドメインに DNS クエリは送信されません。

Quiz#dns.m10.l1.e1

電子メールの署名を検証するために DNS で公開キーを発行するプロトコルはどれですか?

回答の選択肢