Pelajaran modul (1/3)
SPF, DKIM, and DMARC
SPF, DKIM, dan DMARC
Spesifikasi: SPF, RFC 7208, DKIM, RFC 6376, dan DMARC, RFC 9989. RFC 9989 adalah spesifikasi DMARC terbaru dan RFC 7489 yang sudah usang.
Mekanisme email ini menggunakan data DNS, seringkali TXT, namun masing-masing memiliki tugas yang berbeda. SPF menjelaskan sistem mana yang dapat mengirim email untuk suatu domain. DKIM memungkinkan penerima memverifikasi tanda tangan pesan menggunakan kunci publik yang dipublikasikan di DNS. DMARC menggunakan aturan penyelarasan dan kebijakan domain untuk memandu penanganan dan pelaporan. Catatan DNS saja tidak menjamin bahwa suatu pesan dapat dipercaya.
Tinjau sintaksis, penyelarasan, kebijakan, dan pelaporan bersama-sama. Luncurkan penegakan hukum dengan hati-hati, pantau pengirim yang sah, dan hindari memublikasikan beberapa data SPF yang bertentangan untuk nama yang sama.
Periksa pemahaman Anda
Pilih jawaban terbaik. Kuis ini berjalan secara lokal dan tidak mengirimkan permintaan DNS ke domain sebenarnya.
Protokol mana yang menerbitkan kunci publik di DNS untuk memverifikasi tanda tangan email?