మాడ్యూల్ పాఠాలు (1/3)
SPF, DKIM, and DMARC
SPF, DKIM మరియు DMARC
స్పెసిఫికేషన్లు: SPF, RFC 7208, DKIM, RFC 6376, మరియు RFC, RFC, 9989. RFC 9989 అనేది తాజా DMARC స్పెసిఫికేషన్ మరియు RFC 7489ని వాడుకలో లేదు.
ఈ ఇమెయిల్ మెకానిజమ్లు DNS రికార్డ్లను ఉపయోగిస్తాయి, తరచుగా TXT, కానీ ఒక్కొక్కటి వేరే పనిని కలిగి ఉంటాయి. డొమైన్ కోసం ఏ సిస్టమ్లు మెయిల్ పంపవచ్చో SPF వివరిస్తుంది. DNSలో ప్రచురించబడిన పబ్లిక్ కీని ఉపయోగించి సందేశ సంతకాన్ని ధృవీకరించడానికి DKIM రిసీవర్ని అనుమతిస్తుంది. DMARC నిర్వహణ మరియు నివేదించడానికి మార్గనిర్దేశం చేయడానికి అమరిక నియమాలు మరియు డొమైన్ విధానాన్ని ఉపయోగిస్తుంది. DNS రికార్డ్ మాత్రమే సందేశం నమ్మదగినదని హామీ ఇవ్వదు.
సింటాక్స్, సమలేఖనం, విధానం మరియు కలిసి నివేదించడాన్ని సమీక్షించండి. అమలును జాగ్రత్తగా అమలు చేయండి, చట్టబద్ధమైన పంపేవారిని పర్యవేక్షించండి మరియు ఒకే పేరుతో బహుళ వైరుధ్య SPF రికార్డ్లను ప్రచురించడాన్ని నివారించండి.
మీ అవగాహనను తనిఖీ చేయండి
ఉత్తమ సమాధానాన్ని ఎంచుకోండి. ఈ క్విజ్ స్థానికంగా నడుస్తుంది మరియు నిజమైన డొమైన్లకు DNS ప్రశ్నలను పంపదు.
ఇమెయిల్ సంతకాన్ని ధృవీకరించడానికి DNSలో పబ్లిక్ కీని ఏ ప్రోటోకాల్ ప్రచురిస్తుంది?