Уроки модуля (1/3)
SPF, DKIM, and DMARC
SPF, DKIM и DMARC
Спецификации: [SPF, RFC 7208] (https://www.rfc-editor.org/rfc/rfc7208.html), [DKIM, RFC 6376] (https://www.rfc-editor.org/rfc/rfc6376.html) и [DMARC, RFC 9989] (https://www.rfc-editor.org/rfc/rfc9989.html). RFC 9989 — это новейшая спецификация DMARC, устаревшая RFC 7489.
Эти механизмы электронной почты используют записи DNS, часто TXT, но у каждого из них своя задача. SPF описывает, какие системы могут отправлять почту для домена. DKIM позволяет получателю проверять подпись сообщения с помощью открытого ключа, опубликованного в DNS. DMARC использует правила согласования и политику домена для управления обработкой и составлением отчетов. Сама по себе запись DNS не гарантирует достоверность сообщения.
Совместно просмотрите синтаксис, согласование, политику и отчетность. Тщательно внедряйте меры контроля, отслеживайте законных отправителей и избегайте публикации нескольких конфликтующих записей SPF для одного и того же имени.
Проверьте свое понимание
Выберите лучший ответ. Этот тест выполняется локально и не отправляет DNS-запросы на реальные домены.
Какой протокол публикует открытый ключ в DNS для проверки подписи электронной почты?