跳转到主要内容
模块 10 · 第 1 课(共 3)课程中的34/54~15 min
模块课程(1/3)

SPF, DKIM, and DMARC

SPF、DKIM 和 DMARC

规范:SPF、RFC 7208、DKIM、RFC 6376 和 [DMARC、RFC 9989](https://www.rfc-editor.org/rfc/rfc9989.html)。 RFC 9989 是最新的 DMARC 规范并废弃了 RFC 7489。

这些电子邮件机制使用 DNS 记录(通常是 TXT),但每种机制都有不同的工作。 SPF 描述哪些系统可以为某个域发送邮件。 DKIM 允许接收方使用 DNS 中发布的公钥来验证消息签名。 DMARC 使用对齐规则和域策略来指导处理和报告。仅 DNS 记录并不能保证消息的可信度。

一起审查语法、对齐、策略和报告。谨慎实施强制措施,监控合法发件人,并避免发布同名的多个冲突的 SPF 记录。

检查你的理解情况

选择最佳答案。此测验在本地运行,不会向真实域发送 DNS 查询。

Quiz#dns.m10.l1.e1

哪种协议在 DNS 中发布公钥来验证电子邮件签名?

答案选项