தொகுதி பாடங்கள் (1/3)
SPF, DKIM, and DMARC
SPF, DKIM மற்றும் DMARC
விவரக்குறிப்புகள்: SPF, RFC 7208, DKIM, RFC 6376, மற்றும் RFC, RFC, 9989. RFC 9989 என்பது சமீபத்திய DMARC விவரக்குறிப்பு மற்றும் RFC 7489 ஐ வழக்கற்றுப் போனது.
இந்த மின்னஞ்சல் வழிமுறைகள் DNS பதிவுகளைப் பயன்படுத்துகின்றன, பெரும்பாலும் TXT, ஆனால் ஒவ்வொன்றும் வெவ்வேறு வேலைகளைக் கொண்டுள்ளன. ஒரு டொமைனுக்கு எந்த அமைப்புகள் அஞ்சல் அனுப்பலாம் என்பதை SPF விவரிக்கிறது. DNS இல் வெளியிடப்பட்ட பொது விசையைப் பயன்படுத்தி ஒரு செய்தி கையொப்பத்தைச் சரிபார்க்க DKIM ஒரு பெறுநரை அனுமதிக்கிறது. டிஎம்ஏஆர்சி, கையாளுதல் மற்றும் அறிக்கையிடலை வழிநடத்த, சீரமைப்பு விதிகள் மற்றும் டொமைன் கொள்கையைப் பயன்படுத்துகிறது. ஒரு DNS பதிவு மட்டுமே ஒரு செய்தி நம்பகமானது என்று உத்தரவாதம் அளிக்காது.
தொடரியல், சீரமைப்பு, கொள்கை மற்றும் அறிக்கையிடல் ஆகியவற்றை ஒன்றாக மதிப்பாய்வு செய்யவும். அமலாக்கத்தை கவனமாக உருவாக்கவும், முறையான அனுப்புநர்களைக் கண்காணிக்கவும் மற்றும் ஒரே பெயரில் பல முரண்பட்ட SPF பதிவுகளை வெளியிடுவதைத் தவிர்க்கவும்.
உங்கள் புரிதலை சரிபார்க்கவும்
சிறந்த பதிலைத் தேர்ந்தெடுங்கள். இந்த வினாடி வினா உள்நாட்டில் இயங்குகிறது மற்றும் உண்மையான டொமைன்களுக்கு DNS வினவல்களை அனுப்பாது.
மின்னஞ்சல் கையொப்பத்தை சரிபார்க்க DNS இல் எந்த நெறிமுறை பொது விசையை வெளியிடுகிறது?